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Trademark

C5100 BatteryStore™ is a trademark of Cadex Electronics Inc. All other trademarks or
registered trademarks mentioned herein are the property of their respective owners.

Copyright Notice

Copyright © 2015 by Cadex Electronics Inc. All rights reserved. No part of this
publication nor the software and/or firmware controlling Cadex product(s) may be
reproduced, transmitted, transcribed, stored in a retrieval system, or translated into any
language or computer language in any form or by any means without the express
written permission of Cadex Electronics Inc.

Revision Rights

Cadex Electronics Inc. reserves the right to revise this publication and make changes in
the contents thereof without obligation to notify any person of such changes. Please
contact Cadex Electronics Inc. (service@cadex.com) for suggestions or corrections.

Disclaimer

While every effort is made to ensure that the information contained in this manual and
Online Help is accurate and up-to-date, Cadex Electronics Inc. does not warrant or
guarantee the accuracy of the contents of this manual and Online Help. Further, Cadex
makes no warranties, either expressed or implied, as to the merchantability or fithess for
a particular purpose of the C5100 BatteryStore Software and/or its documentation.

In no event will Cadex or its officers or employees be responsible for any consequential,
incidental, or indirect damages (including damages for loss or business profits, business
interruption, and the like) arising out of the use or inability to use the C5100
BatteryStore Software and/or its documentation.

To obtain service, contact service@cadex.com or (Canada) 1-604-231-7777,
(USA Toll Free) 800-565-5228, or (Europe) +49 (0) 6105 975 11-0.

Part Number: 89-207-5062
Document Number: PSMAN0084 Rev 3
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Section 1: Get Started with
BatteryStore'"

Welcome to BatteryStore™

BatteryStore™ is a Microsoft Windows-based software that lets
users start and monitor battery tests on a C5100 and stores battery
test result histories in a database.

BatteryStore can export test data, consolidate tests, provide test
reports, and generate performance summaries. BatteryStore also
provides the ability to print receipts and to print customized test

reports.

Two Methods to use BatteryStore:

1. PC Mode
Receipt PCor
. P Network
Printer Printer
o |
=
ol
=g
A
USB Cable
Cadex C5100 PC w/
BatteryStore

The PC with BatteryStore is used for:

a. (5100 Control (Test, Charge, or Cycle)

b. Data Management: Store and export test results.
c. PC or Network Printing: Prints a test report.

d. Optional Receipt Printing: Prints test results on a 2.25”
[67mm] wide receipt.

© 2015 Cadex Electronics Inc
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How to setup up PC Mode:
1. Connect hardware according to the PC Mode diagram.
2. Configure BatteryStore Options (Section 4)

a. Site information
b. Printer Setup

c. Test report template

2. Standalone Mode

Receipt
Printer
:3
USE Cable
Cadex C5100 f--—---—---1 PCwW/
BatteryStore

The PC with BatteryStore is only used for:

a. Testing (QuickSort 3.0, QuickSort, Charge, and Cycle) via
the C5100

b. Configuring the C5100 (Receipt information, date and
time). (Note: The date & time is lost once the C5100 is
powered down.)

c. Printing test results on a 2.25” [57mm] wide receipt
receipts. The PC does not have to be connected to the
(5100 once the device is configured. (Receipt printer sold
separately)

d. Upgrading firmware
How to setup Standalone Mode:

1. Connect hardware according to the Standalone Mode
diagram.

2. Configure C5100 Setup (Section 5)
a. Print mode
b. Receipt printer setup

c. Date and time

6 © 2015 Cadex Electronics Inc.
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The BatteryStore Package

The Cadex C5100 BatteryStore package contains the following
items:

e Cadex C5100 BatteryStore Software on CD-ROM.
e USB Cable with Type A and B connectors.
e DB9 Male-to-male Adapter (applicable for Receipt printer only)

e This user guide.

Computer Requirements

BatteryStore requires the following computer configuration:
e  Windows XP or Windows 7 or Windows 8
e 1.2 GHz or faster CPU
e 512 MB RAM
e PC with USB port

e An SVGA color monitor 1024 x 768 or better, 256 colors
minimum; mouse & keyboard

Receipt Printer Compatibility

The C5100 can be configured to print test results on a 2.25”
[67mm] wide receipt. The C5100 and BatteryStore are compatible
with the Bixolon STP-103 G thermal printer (sold separately).

© 2015 Cadex Electronics Inc 7
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Receipt Printer Installation

The Bixolon STP-103 G thermal printer requires the following
installation steps.

1. Connect DB9 Male-to-male Adapter into the C5100 serial port
(back of device).

2. Set the DIP switches on the Bixolon STP-103 G thermal printer:
a. Serial Interface settings
Baud rate: 9600 bps
Data bits: 8 bits
Parity: None
Stop bit: 1 bit

The serial interface settings are required in order for
the C5100 to correctly communicate with the thermal
printer. See figure below for printer underside.

»PET<

MODEL: §TP-103 P/N: STP-103G/USA
INPUT :=== 24V, 1.0A

Function
Density

| 5§ | Handshaking
[ 6]

Reserved

Language
| 8| Reserved
= &
®e.5 EDC €T )
\.T.E N0

LISTED

LT AT
USAADKA09010229

BIXOLON Co,, Ltd. g ¢
MADE IN KOREA KA04-00005A >PP¢

3. Follow the Printer Installation Guide that is included with the
Bixolon STP-103 G thermal printer.
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Install BatteryStore

To install BatteryStore:

1. Download the software by going to www.cadex.com and
clicking on SUPPORT. From the support page click on
TECHNICAL SUPPORT More Information. Scroll down
and click on BATTERYSTORE™ SOFTWARE. Select the
file to download and follow the instructions on your
screen.

2. Open the folder where the downloaded file was stored and
double-click BatteryStore.msi to install BatteryStore. The
Welcome to Cadex BatteryStore Setup Wizard window
appears.

3. Follow the steps through the installation wizard.

Uninstall BatteryStore

To remove BatteryStore from your computer:
1. In Control Panel, use Add or Remove Programs.
2. Select Cadex BatteryStore and click Remove.
3. Follow the steps through the uninstall wizard.

Software Updates

To see which version of BatteryStore is installed on the computer,
select About from the Help menu. The BatteryStore version
appears in the About window.

Update BatteryStore Software
When a new version of BatteryStore becomes available, users can
download it from the Cadex website.

The download is a compressed executable file (with file extension
.MSI).

Running the downloaded executable will either run Setup and
install a new version of the software, or extract files to a specified
directory. In the latter case, follow instructions in the ReadMe.Txt
file that accompanies the software update before running the
executable file that installs the upgrade.

© 2015 Cadex Electronics Inc 9
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The Menu Bar

BatteryStore’s Main window displays a title screen, a menu bar,
and a C5100 status bar.

Cadex BatteryStore [COM3] =

n N
&

-
—
»
2
o

it

s C5100Setup  Help

| 8

EQT #1
Battery Detected
Idle

SMEIS 00150

([EADEX:-;
BatteryStore

Copyright©2015. Cadex Electronics Inc. Al rights reserved.

Version 14.12

BatteryStore Database Path = C:\ProgramData'\Cadex\Battery Store\DB\Battery Store mdb

The menu bar on BatteryStore’s Main window displays six
menus: File, Test, Results, Options, C5100 Setup, and Help.
Clicking any of these menus displays a list of menu
commands.

File Menu

The File menu contains two items, as follows:

Connect: Establishes communication between C5100 and PC
Exit: Select the Exit to close BatteryStore.

Test Menu

Click Test to test a battery on a C5100.

Results Menu

Click Results to view battery test results.

Options Menu

Click Options to specify site information, printer setup, report
template fields, battery model information, and database
maintenance options.

C5100 Setup Menu

Click C5100 Setup to configure the C5100 hardware, including
the receipt printer settings.

10 © 2015 Cadex Electronics Inc.
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Help Menu

The Help menu contains two items, as follows:

Help Content: Click Help Content to view the Help file.
About: Click About to view the About window.

Connect a C5100 to the PC

To connect a C5100 to the PC:
1. Connect one end of the USB cable to the PC.

2. Connect the other end of the USB cable to the backside of
the C5100.

Connect a C5100 to BatteryStore

/N o

BatteryStore automatically connects to a C5100 when
BatteryStore starts up.

Select Connect from the File menu to connect a C5100 to
BatteryStore. The Connecting to C5100 window appears.

Connecting to C5100

—

Cadex BatteryStore |

If the connection was successful, the C5100 is listed in the Main
window.

Exit the BatteryStore Application

To close the BatteryStore application:

From the File menu, select Exit. The Exit window appears.

BatteryStore “

9 Exit BatteryStore?

Ves Mo

Click Yes to exit BatteryStore.
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Section 2: Test, Cycle and
Charge Batteries

Perform a Battery Test

/N v

Do not remove the C5100 battery adapter while the C5100
IS running a test or updating the firmware.

/N o

Test results are retained on the C5100 until a new test is
initiated. Therefore, additional copies of receipts can be
printed without running the test a second time.

The result from a test, cycle, or charge is automatically
saved in the Results Section.

To perform a battery test, click the Test menu item. The
Battery Test window appears.
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Cadex BatteryStore [COM3] s < |

LSS 00160):

fle Test Results Options C5100Setup Help

: Battery Test

EQT #1
Step 1 Select Battery Model Test Status

Battery Detected

ge () User Speciied Rating 500 méh

Online

(®) Select from Battery Models Select Battery

Manufacturer Mode!

Chemistry Voltage (V) Rating {mAh)

Step2 Run Battery Test Test Log
2/9/2015 9:25:54 AM Battery detected
User ID

Servics Notes (255 characters maimur)

Step 3 Pant

[ Auto Print Test Report

Battery Test Methods

Test

Performs rapid battery tests using either Cadex’s
QuickSort™ 3.0 or QuickSort™, Classifies batteries into
four ranges - Good, Fair, Low, or Poor. Approximately
30 seconds.

Charge

Charges a battery. Approximately 3 hrs.

Cycle

Cycles a battery with charge/discharge/charge and
displays measured capacity as a percentage of the Q-
Code/C-Code capacity rated value. Approximately 7
hrs.

A battery test contains the following steps:
1. Select the battery model or set the user specified rating.
2. Select the battery test.

3. Print the receipt or test report.

Step 1: Select the Battery Model

The Battery Test window provides two methods to select a
battery model:

a. User Specify Rating: Input the nominal battery
capacity mAh in the field (this information should
be located on the battery label). Enter manufacturer
and model information if desired.

Or

b. Select from Battery Models: Select a battery from
the list. If your battery model cannot be located, use
Option A.

© 2015 Cadex Electronics Inc
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In the Select from Battery Models option, click Select Battery.
The Battery Models window appears.

Battery Models = =

Manufacturers W [] Show Favorite Only [] Show @53 Models Only

Manufactur Model Description Favoritt Rating Voltage Q53 Model Mias »
AirPrime  700-000004-0001 00 1200 36

LirPrime  High Capacity 1350 36
Aleatel 3BN 66089 AMAB
Alcatel 305 06232 ALAA
Alcatel 305 06341 AAAA
Alcatel 305 08832 ABAAHDZZ
Alcatel IDS04956AMML
Alcatel 3DS05627AMA
Alcatel 3DS07205AMMA
Alcatel 30509459

Aselsan 582019132001

Aselsan 582019132002
Audiovax/L 20TXTLSY

Audiovew/L BL-4003C

Audiovex/L. BTAVEI00

Audiovew/L. BTE 4000

Audiove/L. BTE-1100

Audiovex/L. BTE-3600

<

500 38
800 36
600 36
825 36
900 36
650 36
725 36
950 36
500 36 Delete

1300 36

1400 38
900 38

1800 36

1800 36

1800 36

1000 36 A
>

Cancel

JO0oooooooooooooQo

In the Battery Models window, click the DOWN ARROW in the
Manufacturers field to view a list of battery models
manufactured by a specific company.

/N ore

You can update the list of battery models by entering new
models or downloading an updated database from the
Cadex website (see Update and Backup the Battery Models
Database).

The Battery Models window lists all available battery models.
For each battery model, the window shows the manufacturer’s
name, the battery model’s number, the rating, the alias, and
the QS3 model if applicable. To set a specific battery model as
a “favorite”, select the check box in the Favorite column. To
view only those battery models selected as favorites, select the
Show Favorites Only check box.

Show QS3 Models Only lists all available QuickSort™ 3.0
(QS3) battery models. For each battery model, the window
shows the manufacturer’s name, the battery model’s number,
the rating, the alias, and the QS3 model. To view only QS3
battery models, select the Show QS3 Models Only check box.
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Step 2: Run a Battery Test, Charge, or Cycle
In the User ID field, type an identification code for a customer
or employee. Type any notes in the Service Notes field, as
required. To test the battery, click Test. To charge the battery,
click Charge. To discharge and then charge the battery, click
Cycle.

The Test Status field indicates the status of the test:

e A progress bar is used to show the progress of the
current test.

e A Cancel button is used to halt the test.
e Finish: the test has completed.
The Test Log field contains additional information about the

test status and test result.

Step 3: Print the Receipt or Test Report
BatteryStore prints receipts on a standalone receipt printer
and test reports on a PC printer. Configure the default printer
in the Options->Printer Setup window.

1. Standalone Receipt Printer

Go to C5100 Setup to configure receipt printer. (Note: To
activate Receipt printing, ensure the C5100 printer is not set to
disabled).

2. PC Printer
Go to Options->Printer Setup to configure PC printer.

The Print button prints to the default printer.

The Auto Print Test Report option automatically prints the test
report or receipt when the test is completed - you do not need
to click Print.

© 2015 Cadex Electronics Inc 15
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Section 3: Manage Test Results

Manage Test Results

The Test Results window lists all battery test reports. For each test result, the
Test Results lists:

e Test number, test type, and test result

e Start and end date & time of test

e Battery manufacturer’s name and battery model

e Fault code, if any.

e Capacity rating, voltage rating, and equipment ID
e (5100 firmware revision number

You can view and print test reports, export a test report to a comma-delimited
text file, save the test report as a PDF file, view a summary, or delete the test
report.

16 © 2015 Cadex Electronics Inc.
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View Test Results

To view a test result, click the Results menu item. The Test
Results window appears.

> Cadex BatteryStore [COM3] - DR
File Test Results Options CS5100Setup Help

SRS 00150

21972015 8:30:54 AM  2/9720158:31:13AM  Samsung EBSS5E7ELA-QS3  Test ¢
2/9/20159:29:59 AM  2/9/20159:30:19AM  Samsung EBE95ETELA-GS3  Test q

PR
2/ 9/2015 3

Highlight a test result and click View. The test result appears
in the Service Report window.

fan

(2 A B E X-2 World leader in quality and innovation for portable power systems ~

Test ID 8

Start Time 2/12/2015 6:18:21 PM

End Time 2/12/2015 6:18:42 PM

Manufacturer Samsung

Battery Model EB595675LA-QS53

Site ID Cadex

Company Name Cadex Electronics

Phone 604-565-5228

Street 22000 Fraserwood

City Richmond

State / Province BC

Country Canada

Zip / Postal Code V6w 16

Email support@cadex.com

Website www.cadex.com

User ID N/A

Test Type QS3 Test

Resuft Good Battery

Fault Code N/A v
oloe Rating 800,

To print the test report, click Print. To save the test report to a
file, click Save.

© 2015 Cadex Electronics Inc 17
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Print Test Results

To print a test result, click the Results menu item. The Test
Results window appears.

Click the check box in the left-hand column to select a test
result and click Print. The report is sent to the default printer.
Multiple test reports can be printed by left-clicking multiple
test results. Click the Select/deselect all check box to quickly
select or deselect all test results.

Export Test Results

To export a test result to file, click the Results menu item. The
Test Results window appears.

Select the check box adjacent to each test result to export and
click Export. The Export Report Data window appears.

A Export Report Data E

© - 1 » ThisPC » LENOVO (D:) » BatteryStore Data v ¢ Search BatteryStore Data P

= @

Organize New folder

o oel  MNeme Date medified Type Size

'% H No items match your search,

File name: | exportxls v

Save astype: Excel file (*ds) v

Save Cancel

“ Hide Folders

In the File Name field, type a name for the report and click
Save. The report may be saved with an Excel format (.xls) or
comma separated value format (.csv).

18
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Save Test Results

To save a test result, click the Results menu item. The Test
Results window appears.

Select the check box adjacent to the test result to save and click
Save As. The Report Save As window appears.

& x

© = 4 L » ThisPC » LENOVO (D:) » BatteryStore Data v ¢ Search BatteryStore Data ¥}
Organize v New folder E=Ind
moel  Neme ‘ Date modified Type Size
WH No items match your search.
B d
=T
=
€N
-
L]
-
-
Hc
7RV
File neme: | Report.pdf -
Save as type: | PDF files (* pd) vl

In the File Name field, type a name for the report and click
Save. The test result report may be saved in PDF, HTML, and

text file formats.

Delete Test Results

To delete a test result, click the Results menu item. The Test
Results window appears.

Select the check box adjacent to test result to delete and click
Delete. The Delete Test Result window appears.

e Delete selected test result

oK | | Cancel |

Click OK to permanently delete the selected test results.

© 2015 Cadex Electronics Inc
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Search for Test Results

The BatteryStore database may contain hundreds, or even
thousands of test results. The Search section of the Test
Results window lets you search for specific test results.

Search
Test Date: All

From: | i E Apply

To: f v |

Manufacturer ‘

Model |

<l i)

Test Result |

To search for results based on the battery manufacturer’s
name, the battery’s model, or by the test result (good, fair,
poor, or low battery), click the DOWN ARROW in the
appropriate field and select the criteria.

To search for results based on a date, deselect the All check
box and then click the DOWN ARROW in the From field. Next,
click the DOWN ARROW in the To field and select the ending
date.

Click Apply to search for the test results.

Sort the Test Results

To sort the test results, click the Results menu item. The Test
Results window appears.

To sort the test results, click the column header. The test
results are sorted in ascending order. Click the column header
a second time to reverse the sort order.

20
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View a Test Summary Report

To view a summary of test results, click the Results menu
item, then click the Summary button. The Report Summary
window appears.

Report Summary = = ]l
Total % Total 1

Total Test 141 Results Summary
QuickSort a1

Good 57 70.00 QuickSort

Low 1 1.00

Poor 9 11.00

Cancel 1 1.00

MiA 13 16.00
Charge 16

Good 13 81.00

Low 0 0.00

Poor 1 0.00

Cancel 1 1.00

MI& 1 1.00
Cycle 44

Good 0 0.00 Charge

Low 0 0.00

Poor 25 0.00

Cancel 13 16.00

ML 6 7.00

Resut Type

The Report Summary window shows a breakdown of all the
tests that were performed.

/N o

The Report Summary will only display test results that are
active in the test results window. For instance, to view the
Results Summary for a specific Battery Manufacturer or
for a specific time, apply the Search tools (Search for Test
Results section) to modify the list of test results.

View different Result summaries by clicking the DOWN ARROW
in the Result Type field and selecting between All, QuickSort,
Charge, and Cycle.
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Section 4: Configure
BatteryStore'" Options

BatteryStore Options

The information in the Site Information Setup window
appears in Test reports and is the default information that
appears in the C5100 Setup window.

To configure BatteryStore’s options, click the Options menu
item. The BatteryStore Options window appears.

General

Site Information
Printer Setup

Report Template

Database

Battery Models
Maintenance

BatteryStore Options

Site Information Setup

Site ID
Comparny Name
Strest

City

Zip/Postal Code
Courtry

Email

Wieh Ste
Fhene
Message

Tagline

Cadex
New

Cadex Electronics

22000 Fraserwood Select Ste

Richmond Export

State/Province | BC
VW 106 Import
Canada

support @cadex.com

www.cadex.com

6045655228

C5100 Tester

Battery Analyser

Cancel

The General tab contains Site Information, Printer Setup, and
Report Template option settings. The Database tab contains
Battery Models and Maintenance option settings. Click the
appropriate tab to see the list of options.

22
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Site Information Setup

BatteryStore can save customer site information. For each site,
BatteryStore saves the site ID, company name, address, and
contact information.

To manage information sites, click the Database tab and then
click the Site Information menu item. The Site Information
Setup window appears.

BatteryStore Options @@
[ Genedd  ~|  Site Information Setup
Site Information
e * —
Company Name | Cadex Electronics
| Database 2| Street fZZU’UVUVFvasetwood
Battery Models ‘ Gy [Richmond ] State/Province |BC ]
Maintenance = o
Zip/Postal Code [VEW 106
Country | Canada
Email fupport@cadex.com
Web Site :;vww. cadex.com
Phone | 604-565-5228
Message |C5100 Tester
Tagline ‘:Braltelyr Lna]}ser
0K Cancel

The default customer site’s information appears in the Site
Information Setup window. If required, type new information
about the customer’s site in the appropriate fields and click
OK to save the information.

Create New Site Information

To create new site information setup, click New. A blank Site
Information Setup window appears.

BatteryStore Options H
| Gened  ~|  Site Information Setup
Site Information
Compary Name  |MN/A
[ Databsse = | S Select Ste
Eeten alze Gty WA State/Province. | N/A Ewpot
Maintenance
Zip/Postal Code  |N/A Import
Courtry  |N/A
Emal |N/A
Web Ste  |N/A
Phone |N/A
Message /A
Tagine  [W/A
OK Cancel

© 2015 Cadex Electronics Inc
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Type the information in the appropriate fields for the new
customer site. Click OK to save the information.

View Site Information
To view information about a specific site, click Select Site. The
Select Site Information window appears.

x

SteD  Compamlame  Demk

Cadex Electronics

Cadex Customer Site

The Select Site Information window lists the sites in the
database. Select the site to view and click OK. The site’s
information appears in the Site Information Setup window.

To delete a site, select the site and click Delete.

Export Site Information
Information about each site can be exported to a Site
Information file. To export the site information, click Export.
The Save As window appears.

© = 4 | » ThisPC » LEMOVO(D:) b BatteryStore Data v| ¢ | | Search BatteryStore Data y

Organize v New folder B @

=
moe”  Meme Date modified Type Size

W& H || Test Data #1aml 2/9/20151250PM  XMLFile 1KB
B d
=T
=Rk
€N
-
-
=
[ ]
HEHc

6] R

File name: | Test Data #1.xml v/

Save as type: |Site Info (“aml) v

Type a name for the site information file in the File name field
and click Save. The site information is saved to the file in
(-xml) format.
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Import Site Information
Information about sites can be imported into BatteryStore

from a Battery Customer Site (.xml) file. To import the site
information, click Import. The Open window appears.

© ~ 4 | » ThisPC » LEMOVO(D:) » BatteryStore Data v| ¢ | | Search BatteryStore Data o

Organize v New folder - [ @

n -
B Desktop Name Date moedified Type Size

A dennis
% This PC
4 Libraries
f- Network
1% 1TB
8 DENNIS-PC
8 DENNIS-PC2
8 JUNE-HP
E Control Panel
15 Recycle Bin
|| BatteryStore 1.4.8
11 €5100 Document ¥ €

File name: w| | site Info () v/

ol

« Homegroup | Test Data #1xml 2/9/201512:50PM XML File 1KEB

>

Locate the text file that contains the site information and click
Open. The site information is imported into BatteryStore’s site

database.

Printer Setup

To configure printer setup, click the Printer Setup menu item
under the General tab. The Printer Setup window appears.

General - Printer Setup
Site Information
Printer Setup PC Frinting Option
Report Templst
| o emeEe Select Printer | HP Laserlet Professional P1606dn | [ crange
Database  * Pint Mode | Manual v|
Bttery Models
NI Defaut Printer
() C5100 Printer (@) PC Printer

~

In the PC Printing Options section of the Printer Setup
window, select the printer to use by clicking Change. The
Print window appears.

© 2015 Cadex Electronics Inc
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Printer

Name:

|HP Laserdet Professional P1606dn

v| | Properties...

Status: Ready

Type: HP LaserJet Professional P1606dn
Where:  IP_192.168.2.150

Comment: Metwork Printer

Print range:
[OF]

Pages  from:

[ Print to file

Number of copies: 1 EI

Collate

52 53l

Selection

Select the appropriate printer BatteryStore will use to print
test reports and click OK.

Click the DOWN ARROW in the Print Mode field and select the
printing mode. Select the Manual option to require the user to
click Print on the Test page to manually print the test report
when the battery test is completed; select the Auto option to
print the test report automatically when the battery test is
completed.

In the Default Printer section of the Printer Setup window,
select the C5100 Printer or the PC Printer option to select the
printer that BatteryStore will use to print.

Test Report Template

To specify the fields that will appear on printed test reports,
click the General tab and then click Report Template. The
Report Template window appears.

A

o JEIE R -] 7 [ = [&] "]

)

g
8

Gl

| Genewd -]  Report Template
Site Information Report Terplte
Printer Setup —
Report Template o - -
__m p
D Start Time
= End Time -
__uve own
Battery Models Manutacturer
Maintenance Battery Model
Site ID

Company Name
Phene

Street

City

State / Province
o

[ A D E X2 World leader in quality and innovation for portable power systems

[®] Select / deselect all

By default, all field names are automatically selected. Clear the
check box next to a field’s name to exclude that field from the
report. Select the check box next to the field’s name to include

26
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that field in the report. To select all field names, select the
Select/deselect all check box; to remove all field names, deselect
the Select/deselect all check box.

To move the position of a field up or down in the report, click
the field name and then click Move Up or Move Down. This
sets the order that the fields will appear in reports using this
template.

When you have finished selecting the fields for the report
template, click OK to save the template.

To print a company logo on the report, click Browse. The
Select Report Logo window appears.

Logo files can be JPG, BMP, or GIF files. Navigate to the folder
that contains the logo file, select the file, and click Open. The
logo file’s image appears in the Report Logo section of the
Report Template window.

When you have finished selecting the options for the report
template, click OK to save the template.

© 2015 Cadex Electronics Inc
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Section 5: C5100 Setup

C5100 Setup

The C5100 Setup window is used for C5100 receipt printing
and firmware upgrades. The information in the C5100 Setup
window is used when printing receipts in Standalone Mode.

To configure the receipt printer information, click the C5100
Setup menu item. The C5100 Setup window appears.

In the Equipment ID field, type an identification number to
associate with the selected C5100.

A printer can be connected to the C5100 to print 2 ¥4” receipts.
Click the DOWN ARROW in the Print Mode field and select the
printer option, as follows:

28
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e Disable: A printer is not connected to the C5100 or the
printer will not be used.

e Manual: When the battery test is completed, click Print
on the Test page to manually print the test receipt.

e Auto: When the battery test is completed, the test
receipt is automatically printed. Additional receipts
can be printed by clicking the Print button.

Click Set to save the Print Mode setting.
In the C5100 Printer Setup section of the C5100 Setup window,

The Site Information window under Options should be filled
out first as this information is automatically transferred to the
C5100 Setup window by default. Click Update to save the
information to the C5100.

The date and time displays the PC time and is automatically
sent to the C5100 for printing.

Adapter Q-Codes Setup

Click Setup to read and manipulate the Q-Codes from the
battery adapter installed in the connected C5100.

C5100 Adapter Q-Codes Setup - 2 _

Q01: EAC61878801AAC,LG,BL-44]H,40,1,1700,100,100,4300,5,1000,1000,0,220,260,1,100,5,1

Q02: EAC61878605,LG,0Optimus 4,40,1,2520,100,100,4300,5,1000,1000,0,225,265,1,100,5,1 Retrieve

QO03: EB615268VA,Samsung,Note 1,40,1,2500,100,100,4200,5,1000,1000,0,120,160,1,100,5,1

Q04: EBS95675LA,Samsung, Note 2,40,1,3100,100,100,4300,5,1500,1000,0,250,300,1,100,5,1 Update

Q05: EB-L1G6LLA,Samsung,53,40,1,2100,100,100,4300,5,1000,1000,0,250,290,1,100,5,1

Q06: B600BE,Samsung,54,40,1,2600,100,100,4300,5,7000,1000,0,209,249,1,100,5,1

Q07: empty

Q08: empty Moy L

Q09: empty

Q10: empty

Q11: empty Move Down

Q12: empty

Q13: empty Delete

Q14: empty

Q15: empty

Q16: empty

Q17: empty 1

Q18: empty Bxpo

Q19: empty

Q20: empty i
Close

Note that an Asterisk (*) in front of a row indicates that the
row has been modified.

e Retrieve: Clicking this button reads the Q-Codes from
the adapter currently installed in the C5100.

e Update: Clicking this button saves the Q-Codes to the
adapter currently installed in the C5100.
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e Move Up: Clicking this button moves the selected Q-
Code up one line in the list.

e  Move Down: Clicking this button moves the selected Q-
Code down one line in the list.

e Delete: Clicking this button removes the selected Q-
Code from the list.

e Export: Clicking this button exports the Adapter Q-
Codes to a file.

e Import: Clicking this button imports the Adapter Q-
Codes from a file.

e C(Close: Clicking this button exits Adapter Q-Codes
Setup.

Firmware Update

The FWW Version field displays the version of the firmware
installed in the connected C5100.

Note: BatteryStore identifies if your C5100 firmware is out of
date (see figure below) during a connection. Update the C5100
firmware to ensure correct operation of BatteryStore.

Firmware Update 3

~ 1 BatteryStore has detected an outdated firmware version (0126] on your
' C5100.
~ The C5100 firmware must be updated to ensure correct operation of
BatteryStore,

Please check BatteryStore installation CD or contact Cadex support for
the latest C5100 firmware,

Update C5100 firmware now?

Select the update button. Follow the Firmware Utility
directions.

A WARNING

Do not remove the C5100 battery adapter while the C5100
IS running a test or updating the firmware.

30

© 2015 Cadex Electronics Inc.




Cadex C5100 BatteryStore™ v1.5 User Guide

Section 6: Update and Backup
the Battery Models Database

Battery Models Update
To Update the Battery Models database:

1. Save the .CFG database file to your PC. The .CFG file is
found on the Cadex website, under Product Support.

2. In the Options menu click the Battery Models menu item.
The Battery Models Update window appears.

BatteryStore Options “

General - Battery Models Update

Site Information Eattery Models Corfiguration File

Report Template Model File

Database =

Battery Models Eattery Models Web Update

Maintenance
Web Update

Options
® Add new models only
() Add new models and update existing models

3. To select the file that contains the battery models database
file, click Browse. The Select Battery Models
Configuration File window appears.
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Select Battery Models Configuration File

:(-) - 1 . » ThisPC » LENOVO(D:) » BatteryStore Data v ¢ Search BatteryStore Data o
Organize v New folder =~ [ @
B Dest » Name ’ Date medified Type Size

@ He || Battery Models.cfg 2/9/201512:39 PM CFGFile OKB
A de
. TE
@ Lil]
€ N

L

-

-

[ B
=R

ke

. Ba

Ctheg
File name: v| |Models Configuration (*.cfg) v

4. Select the configuration file (configuration files have a file

extension .CFG) and click Open.

To add battery models that do not exist in the database,
select the Add new models only option; to add battery
models that do not exist in the database and to overwrite
existing models, select the Add new models and overwrite
existing models option. Click Update.

5. The Update Battery Models window appears.

Update Battery Models “

e Update battery models?

Click OK to update the database or Cancel to return to the
Battery Models Update window.
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A progress bar appears to indicate the update process.

BatteryStore Options {ElEl

3

General

Battery Models Update

Site Information
Printer Setup
Fieport Template ModelFile | | [ Browse

Battery Model: Configuration File

Datahase i

Battery Models
Maintenance

Options
() Add rew models only

() Add rew models and ovenwrite existing modeks

(NNNRNNANRANNANN Update
Ok Cancel

The Battery Models Updated window appears, showing the
number of battery models that were updated and the number
of battery models that were added.

Battery Models Update

-
1 ) 0 models updated. 223 models added

6. Click OK to return to the Battery Models Update window.
Next, click OK return to BatteryStore’s active window.

© 2015 Cadex Electronics Inc 33



Cadex C5100 BatteryStore™ v1.5 User Guide

Backup the Battery Models Database

BatteryStore can automatically backup your battery models
database. To specify the frequency of the backup procedure,
click the Options -> Maintenance. The Database
Maintenance window appears.

BatteryStore Options

General - Database Maintenance

Site Information Backup Database

Printer Setup

Report Template Backup Path | C:\ProgramData\Cadex\BatteryStore\DB Browse
Err—— Frequency 30 [ Days

Batiery Models

Maintenan: ce

0K Cancel

The backup copy of the battery models database is stored by
default in the C:\ Documents and Settings \ All Users\ Application
Data\ Cadex\ BatteryStore folder. To change the location of the
backup file, click Browse and choose a different folder.

Click the UP or DOWN ARROW in the Frequency field to select
how many days should pass before the backup procedure is
executed.

Click OK to save your maintenance settings.
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